log in

Advanced search

Questions and Answers : Web site : RESOLVED - PHP version too old for BOINC?

Author Message
Profile Ananas
Send message
Joined: 24 Jan 08
Posts: 33
Credit: 100,084
RAC: 0
Message 143 - Posted: 29 Jan 2008, 19:32:19 UTC

PHP problem on

http://mindmodeling.org/beta/weak_auth.php :

Fatal error: Call to undefined function ctype_alnum() in /home/boinc/projects/boinc_BETA/html/user/weak_auth.php on line 24

I guess you\'re using a too old PHP version, this can cause problems on other pages as well (maybe the avatar problem that Miko has is caused by this)

An upgrade to PHP5 would sure be a good idea, they do not test BOINC under old PHP versions anymore.

Profile Jack.Harris
Avatar
Send message
Joined: 24 Apr 07
Posts: 507
Credit: 761,261
RAC: 0
Message 145 - Posted: 29 Jan 2008, 19:59:39 UTC - in response to Message 143.

PHP problem on

http://mindmodeling.org/beta/weak_auth.php :

Fatal error: Call to undefined function ctype_alnum() in /home/boinc/projects/boinc_BETA/html/user/weak_auth.php on line 24

I guess you\'re using a too old PHP version, this can cause problems on other pages as well (maybe the avatar problem that Miko has is caused by this)

An upgrade to PHP5 would sure be a good idea, they do not test BOINC under old PHP versions anymore.


php -v
PHP 5.1.2 ....

I\'ll look into this.
Thanks,
Jack

Profile Jack.Harris
Avatar
Send message
Joined: 24 Apr 07
Posts: 507
Credit: 761,261
RAC: 0
Message 146 - Posted: 29 Jan 2008, 20:07:59 UTC - in response to Message 145.

PHP problem on

http://mindmodeling.org/beta/weak_auth.php :

Fatal error: Call to undefined function ctype_alnum() in /home/boinc/projects/boinc_BETA/html/user/weak_auth.php on line 24

I guess you\'re using a too old PHP version, this can cause problems on other pages as well (maybe the avatar problem that Miko has is caused by this)

An upgrade to PHP5 would sure be a good idea, they do not test BOINC under old PHP versions anymore.


php -v
PHP 5.1.2 ....

I\'ll look into this.
Thanks,
Jack


looks like the package php5-ctype needed to be added
That page works now
--Jack

Questions and Answers : Web site : RESOLVED - PHP version too old for BOINC?


Main page · Your account · Message boards


Copyright © 2021 MindModeling.org