log in

Advanced search

Questions and Answers : Windows : Can't resolve hostname problem

Previous · 1 · 2
Author Message
[B^S] JoeB@KY
Send message
Joined: 1 May 08
Posts: 22
Credit: 237,143
RAC: 0
Message 1337 - Posted: 2 May 2009, 1:08:34 UTC

Even now when you send these 3 files with the downloads they will not DL. They show in the "Transfer" tab awaiting DL in the RETRY mode. Just RESET MM project again to no avail.
____________
JoeBnKY; JoeB@KY[/b]

m-man
Send message
Joined: 9 Aug 08
Posts: 27
Credit: 32,144
RAC: 0
Message 1339 - Posted: 3 May 2009, 3:20:38 UTC - in response to Message 1337.

yeah still not working,
i never did get the files emailed to me,
but i dont think that will work anyway

Profile Tom
Avatar
Send message
Joined: 23 Jun 08
Posts: 490
Credit: 238,767
RAC: 0
Message 1341 - Posted: 3 May 2009, 22:05:39 UTC
Last modified: 3 May 2009, 22:06:39 UTC

m-man, I sent you the zip file with any applications you might need. Try dumping it in the MindModeling folder and see if that helps.

[B^S] JoeB@KY, I didn't have an email address to send it to, so you'll need to provide me with that. The folder is 21.1 mb large, so be prepared for that.

m-man
Send message
Joined: 9 Aug 08
Posts: 27
Credit: 32,144
RAC: 0
Message 1342 - Posted: 4 May 2009, 0:14:58 UTC - in response to Message 1341.

i dropped all the files into the folder, aborted all MM transfers and tasks in Boinc, and restarted the computer,

but MM is still trying to d/l those files, even though they are in the folder,
so its still not working

m-man
Send message
Joined: 9 Aug 08
Posts: 27
Credit: 32,144
RAC: 0
Message 1343 - Posted: 4 May 2009, 3:54:27 UTC - in response to Message 1342.

I dont know what happened, but i decided to copy all the files into the folder again, makeing sure to replace anything it asked
and then i went back to the boinc manager and hit 'retry' on all the downloads and they went away

AND NOW ITS WORKING!!!

[B^S]ABoskovich
Send message
Joined: 9 Feb 08
Posts: 1
Credit: 92,970
RAC: 3
Message 1344 - Posted: 4 May 2009, 9:50:17 UTC

I'm having the same problems, and can't get to cerici.org.

[B^S] JoeB@KY
Send message
Joined: 1 May 08
Posts: 22
Credit: 237,143
RAC: 0
Message 1347 - Posted: 5 May 2009, 2:35:35 UTC

Installed the Files in the BOINC Project Data / MM folder and restarted the CPU. Working like a champ now! Thanks for the files and help. Joe B.
____________
JoeBnKY; JoeB@KY[/b]

m-man
Send message
Joined: 9 Aug 08
Posts: 27
Credit: 32,144
RAC: 0
Message 1356 - Posted: 5 May 2009, 22:37:39 UTC

ok next problem

now i have many completed MM tasks on my machines, but am getting the can't attach shared memory problem

how do i solve this?



5/5/2009 3:42:41 PM MindModeling@Beta Reporting 39 completed tasks, requesting new tasks
5/5/2009 3:42:46 PM MindModeling@Beta Scheduler request completed: got 0 new tasks
5/5/2009 3:42:46 PM MindModeling@Beta Message from server: Server error: can't attach shared memory

Profile Ruri
Send message
Joined: 1 May 09
Posts: 5
Credit: 17,974
RAC: 0
Message 1359 - Posted: 7 May 2009, 10:48:42 UTC

Have been waiting hoping that the situation would resolve itself, but I still have been unable to d/l the last 4 files (mm_ACTR_3.45_windows_intel86.exe, Helvetica.txf, mm_ACTR_graphics_3.45_windows_intel86.exe, and mm_watchdog.exe) before being able to start work again. Oddly enough I was having no problems with getting work until everyone else started getting these problems.

So far have tried everything suggested on this thread several times, and for whatever reason have been unable to d/l andything from the cerci site. Being a cognitive scientist myself I have great interest in this project, though pretty much as soon as I found it I've been unable to do any work save the first day or so. I'm completely stumped as to where to go or try next?

P.S. As reading things over didn't remember this as being a problem, but all the computer's I have (or perspectively going to add) all have 64-bit OS's.

Profile Tom
Avatar
Send message
Joined: 23 Jun 08
Posts: 490
Credit: 238,767
RAC: 0
Message 1363 - Posted: 8 May 2009, 19:29:29 UTC

Ruri, I've tried changing the file permissions of another folder to help allow you download our applications correctly. If that doesn't work, I've sent you a zip file of our MM applications. Drop the contents of the zip file into the MM project folder.

Let me know if this helps.

Jeff Coleman
Send message
Joined: 15 Mar 08
Posts: 1
Credit: 24,270
RAC: 0
Message 1364 - Posted: 8 May 2009, 22:01:11 UTC

As much as I'd hate to say it, I have also been having the same issues as everyone else: the 4 main files for MM@Hb don't seem to download to my system. BOINC Message log follows:

---
05/08/09 14:55:57 MindModeling@Beta [error] File mm_ACTR_3.45_windows_intelx86.exe has wrong size: expected 712704, got 0
05/08/09 14:55:57 MindModeling@Beta Started download of mm_ACTR_3.45_windows_intelx86.exe
05/08/09 14:56:12 Project communication failed: attempting access to reference site
05/08/09 14:56:12 MindModeling@Beta Temporarily failed download of mm_ACTR_3.45_windows_intelx86.exe: can't resolve hostname
05/08/09 14:56:12 MindModeling@Beta Backing off 1 min 45 sec on download of mm_ACTR_3.45_windows_intelx86.exe
05/08/09 14:56:13 Internet access OK - project servers may be temporarily down.
05/08/09 14:56:14 MindModeling@Beta [error] File Helvetica.txf has wrong size: expected 66708, got 0
05/08/09 14:56:14 MindModeling@Beta Started download of Helvetica.txf
05/08/09 14:56:29 Project communication failed: attempting access to reference site
05/08/09 14:56:29 MindModeling@Beta Temporarily failed download of Helvetica.txf: can't resolve hostname
05/08/09 14:56:29 MindModeling@Beta Backing off 1 min 38 sec on download of Helvetica.txf
05/08/09 14:56:30 Internet access OK - project servers may be temporarily down.
05/08/09 14:56:31 MindModeling@Beta [error] File mm_ACTR_graphics_3.45_windows_intelx86.exe has wrong size: expected 6602752, got 0
05/08/09 14:56:31 MindModeling@Beta Started download of mm_ACTR_graphics_3.45_windows_intelx86.exe
05/08/09 14:56:46 Project communication failed: attempting access to reference site
05/08/09 14:56:46 MindModeling@Beta Temporarily failed download of mm_ACTR_graphics_3.45_windows_intelx86.exe: can't resolve hostname
05/08/09 14:56:46 MindModeling@Beta Backing off 1 min 33 sec on download of mm_ACTR_graphics_3.45_windows_intelx86.exe
05/08/09 14:56:47 Internet access OK - project servers may be temporarily down.
05/08/09 14:56:47 MindModeling@Beta [error] File mm_watchdog.exe has wrong size: expected 311296, got 0
05/08/09 14:56:47 MindModeling@Beta Started download of mm_watchdog.exe
05/08/09 14:57:02 Project communication failed: attempting access to reference site
05/08/09 14:57:02 MindModeling@Beta Temporarily failed download of mm_watchdog.exe: can't resolve hostname
05/08/09 14:57:02 MindModeling@Beta Backing off 1 min 23 sec on download of mm_watchdog.exe
05/08/09 14:57:03 Internet access OK - project servers may be temporarily down.
---

The files show up in the Windows Explorer, so the 'framework' of the file gets to the computer, but the guts of the files never arrive.

Also, I am having the same issues with the http://cerici.org/mm/download/ site as everyone else (cannot display webpage).

I have detatched / re-attached from the project multiple times, with multiple resets, but these 4 files will not download to allow WUs to be done.

Tom, is there anything you need from affected systems (OS type, client version, account manager used, etc.) to help narrow down the errors, even though the text of the issues seems to direct towards a server prob?

Profile Ruri
Send message
Joined: 1 May 09
Posts: 5
Credit: 17,974
RAC: 0
Message 1365 - Posted: 9 May 2009, 11:14:04 UTC - in response to Message 1363.

Ruri, I've tried changing the file permissions of another folder to help allow you download our applications correctly. If that doesn't work, I've sent you a zip file of our MM applications. Drop the contents of the zip file into the MM project folder.

Let me know if this helps.


Thanks Tom, fortunately I was able to figure it out the next morning; the problem itself is still puzzling though. In order to download the files I had to use an external proxy server in an area that's geographically far from me. Once I plugged the proxy server numbers into the settings I was able to see the root download directory and (finally) get the files (though getting the .txf file was tricky).

I'd say for anyone still having this problem to either find someone with a proxy/squid server that's not in your area/isp, plug in the settings (or use on of the free proxy browsers) and try and get the files. The .txf file you'll need to right click and use the save target option otherwise it displays an useless page of code. Even then, might need to use the command line to change the file to the proper format.

The puzzling aspect is that while I was able to get the files I needed through the proxy on my laptop, when I tried it the usual way on my desktop I was still blocked despite having just d/l the files on my other machine. My network here at home has a fully functional DNS server (non-forwarding, using the root machines to resolve)here at home, and the secondary is set to my isp's I still couldn't get the files. And on top of that once I did get them put into the folder I've been able to download workunits just file (least up till last hour or so, keep getting no work available messages).
____________

[B^S] JoeB@KY
Send message
Joined: 1 May 08
Posts: 22
Credit: 237,143
RAC: 0
Message 1371 - Posted: 11 May 2009, 20:27:00 UTC - in response to Message 1363.
Last modified: 11 May 2009, 20:46:35 UTC

You sent me the zip file and it worked in 2 of 3 boxes having a problem. My Q6700 Quad core Box still will not restart and Download MM WU's right. I even copied the 4 files from my other XP Pro box and installed them into this boxes MM folder to no avail. Here is where I put the 4 files in XP Pro: C:/Docs&Settings/All Users/Application Data/BOINC/ProjectsMM.org_beta.
Any other suggestions?
____________
JoeBnKY; JoeB@KY[/b]

jbbdude
Send message
Joined: 4 May 08
Posts: 3
Credit: 2,381
RAC: 0
Message 1399 - Posted: 19 Jun 2009, 19:46:03 UTC

Have same issue. Stopping new tasks, but I have two tasks still downloading mm_ACTR_windows_intelx86.exe and mm_ACTR_graphics_windows_intelx86.exe and can't get to that download link, even though it's supposedly up.

jbbdude
Send message
Joined: 4 May 08
Posts: 3
Credit: 2,381
RAC: 0
Message 1400 - Posted: 19 Jun 2009, 20:23:22 UTC

ISP was AT&T DSL. On diff ISP (Optimum Online) downloads went fine...
http://cerici.org/mm/download/ also accesible now.
Seems to be ISP DNS cache related? Does this domain have a dynamic IP?

jbbdude
Send message
Joined: 4 May 08
Posts: 3
Credit: 2,381
RAC: 0
Message 1401 - Posted: 19 Jun 2009, 21:06:03 UTC

DLs were bad, got computation errors on both WUs.
Keeping "No New Tasks" till this issue is resolved.

Profile Tom
Avatar
Send message
Joined: 23 Jun 08
Posts: 490
Credit: 238,767
RAC: 0
Message 1412 - Posted: 25 Jun 2009, 17:22:19 UTC - in response to Message 1401.

You should be able to download files now without errors. Please let me know if the problem is persisting.

Previous · 1 · 2

Questions and Answers : Windows : Can't resolve hostname problem


Main page · Your account · Message boards


Copyright © 2020 MindModeling.org