log in

Advanced search

Questions and Answers : Windows : Problems with resource share

Author Message
zioriga
Send message
Joined: 26 Jan 08
Posts: 4
Credit: 312,007
RAC: 0
Message 743 - Posted: 12 May 2008, 21:59:19 UTC

I have 2 PC Windows XP 64b and 1 Windows XP 32b.
Each PC has VMWare intalled, running Linux Ubuntu 8.04 (on the 64b version there is Ubuntu 64b).

The resource share in Ubuntu is 500 (this correct and equal to the value in my account page - 500 is both primary and home preference)

The problem is: why in Boinc under Windows the resource share is 100 (in all the 3 PC)?? and also after an update ??

j2satx
Send message
Joined: 29 Jan 08
Posts: 15
Credit: 256,012
RAC: 0
Message 744 - Posted: 12 May 2008, 23:32:53 UTC - in response to Message 743.

I have 2 PC Windows XP 64b and 1 Windows XP 32b.
Each PC has VMWare intalled, running Linux Ubuntu 8.04 (on the 64b version there is Ubuntu 64b).

The resource share in Ubuntu is 500 (this correct and equal to the value in my account page - 500 is both primary and home preference)

The problem is: why in Boinc under Windows the resource share is 100 (in all the 3 PC)?? and also after an update ??


I do not see any processed WUs for Windows on the one machine (Intel) that is registered as Windows OS.

If you want all three Windows OS machines to be in sync with the Linux (virtual) machines, you need to have common projects amongst the six machines. The easiest way for me to keep my machines synced up is to have a common project on each machine. Since you have MM on three Linux machines, you can make it easy on yourself and put MM on the three Windows machines.

Do you ever process WUs on Windows and Linux at the same time?

zioriga
Send message
Joined: 26 Jan 08
Posts: 4
Credit: 312,007
RAC: 0
Message 749 - Posted: 13 May 2008, 16:29:08 UTC

yes I have Boinc running on both Windows and Linux with separate directories.
In Linux intallation there are only few projects (only with projects started in Linux environment - now those are also in Windows)
I tried to modify the resource share on a project (in Boinc Linux) then an update in Boinc Windows and all is OK. Only in MindModeling there is something not correct

I have also a laptop PC with only Windows and here the resource share is correct (the same as a setted in Linux environment)

Profile Steven Pletsch
Avatar
Send message
Joined: 8 Apr 08
Posts: 37
Credit: 116,772
RAC: 0
Message 750 - Posted: 13 May 2008, 16:35:19 UTC

Are you using an account manager that may be overriding your settings? Or using the resource share settings on the website only ?
____________

Questions and Answers : Windows : Problems with resource share


Main page · Your account · Message boards


Copyright © 2020 MindModeling.org