log in

Advanced search

Questions and Answers : Windows : RESOLVED -- My PC isn\'t calculating anything

Author Message
Profile arri
Send message
Joined: 24 Mar 08
Posts: 4
Credit: 17,766
RAC: 0
Message 596 - Posted: 8 Apr 2008, 17:49:29 UTC

After downloading some of these new, a bit longer WUs, my PC isn\'t calculating anymore. BOINC says he\'s active, but percentage and time don\'t change and my taskmanager says that he is 99% idle.

After rebooting my PC and resetting the project nothing changed. I have a Quadcore with Boinc 5.8.8

Please help, my PC is getting bored ;))

08.04.2008 19:46:32|MindModeling@Beta|Restarting task PVTNM_default-3-0.40_0.005_0.80_2.40_1207663295_1 using mm_ACTR version 300
08.04.2008 19:46:32|MindModeling@Beta|Restarting task PVTNM_default-3-0.30_0.040_1.00_2.40_1207663290_2 using mm_ACTR version 300
08.04.2008 19:46:32|MindModeling@Beta|Restarting task PVTNM_default-3-0.40_0.020_1.10_2.15_1207663300_2 using mm_ACTR version 300
08.04.2008 19:46:32|MindModeling@Beta|Restarting task PVTNM_default-3-0.35_0.020_1.05_2.10_1207663293_0 using mm_ACTR version 300

==> but nothing happens :(

rbpeake
Send message
Joined: 29 Jan 08
Posts: 21
Credit: 14,223
RAC: 0
Message 597 - Posted: 8 Apr 2008, 18:04:55 UTC

I have the same problem. The work units are frozen, they do not run, the BOINC says \"running\" but Task Manager says they are not. I have had to abort them to allow my other project application to run.

04/08/2008 12:50:03 PM||Starting BOINC client version 6.1.12 for windows_intelx86

04/08/2008 2:01:27 PM|MindModeling@Beta|Starting PVTNM_default-3-0.45_0.020_1.20_2.10_1207663310_1
04/08/2008 2:01:27 PM|MindModeling@Beta|Starting task PVTNM_default-3-0.45_0.020_1.20_2.10_1207663310_1 using mm_ACTR version 300

____________
Regards,
Bob P.

Profile Jack.Harris
Project administrator
Project developer
Project scientist
Avatar
Send message
Joined: 24 Apr 07
Posts: 507
Credit: 761,261
RAC: 0
Message 607 - Posted: 9 Apr 2008, 4:24:51 UTC - in response to Message 597.
Last modified: 9 Apr 2008, 4:27:22 UTC

I have the same problem. The work units are frozen, they do not run, the BOINC says \"running\" but Task Manager says they are not. I have had to abort them to allow my other project application to run.

04/08/2008 12:50:03 PM||Starting BOINC client version 6.1.12 for windows_intelx86

04/08/2008 2:01:27 PM|MindModeling@Beta|Starting PVTNM_default-3-0.45_0.020_1.20_2.10_1207663310_1
04/08/2008 2:01:27 PM|MindModeling@Beta|Starting task PVTNM_default-3-0.45_0.020_1.20_2.10_1207663310_1 using mm_ACTR version 300


Give it at least 10 mins to start for the very first time. Lock files should be removed automatically after the environment is prepared on first run of a new type of workunit. If this does not happen the lock times out after 10 mins.

You can also remove the preparing-* file in the projects directory.
This is a lock file used to ensure only one instance is of the cognitive architecture is compiled during the first run. This used primarily for computers that have multiple cores.

rbpeake
Send message
Joined: 29 Jan 08
Posts: 21
Credit: 14,223
RAC: 0
Message 613 - Posted: 9 Apr 2008, 12:04:29 UTC - in response to Message 607.

Give it at least 10 mins to start for the very first time. Lock files should be removed automatically after the environment is prepared on first run of a new type of workunit. If this does not happen the lock times out after 10 mins.

Thanks! It appears the older work units are back for now, but I will be on the lookout for the new ones and wait the 10 minutes as you suggest!

Also, it will be interesting to learn about the new work units, when you have a chance!
____________
Regards,
Bob P.

Profile arri
Send message
Joined: 24 Mar 08
Posts: 4
Credit: 17,766
RAC: 0
Message 621 - Posted: 9 Apr 2008, 20:09:16 UTC

thanks for your suggest! after waiting a while the WUs really started to crunch.

Profile Jack.Harris
Project administrator
Project developer
Project scientist
Avatar
Send message
Joined: 24 Apr 07
Posts: 507
Credit: 761,261
RAC: 0
Message 625 - Posted: 10 Apr 2008, 4:07:36 UTC - in response to Message 613.
Last modified: 12 Apr 2008, 19:34:33 UTC

Give it at least 10 mins to start for the very first time. Lock files should be removed automatically after the environment is prepared on first run of a new type of workunit. If this does not happen the lock times out after 10 mins.

Thanks! It appears the older work units are back for now, but I will be on the lookout for the new ones and wait the 10 minutes as you suggest!

Also, it will be interesting to learn about the new work units, when you have a chance!


Every time a new type of workunit is posted there will be a post under the Science section on the forums.
(There is also a good write up on the MindModeling wiki as well)
Enjoy :)

--Jack

Questions and Answers : Windows : RESOLVED -- My PC isn\'t calculating anything


Main page · Your account · Message boards


Copyright © 2020 MindModeling.org